vxi-discuss



[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vxi] Build & Install pb on RedHat 6.2 again!



Hello,

I'm new to this mailing list.

My company would like to evaluate OpenVXI 2.0.1 on NMS AG4000 telephony cards.
These cards are plugged into RedHat 6.2/i386 - based PCs. So, I must make OpenVXI 
to work on these system.

I've completely read the mailing list archive (which I don't understand
why it stops around the April 4, 2002). I saw a lot of people having
problems under RedHat 6.2.

The actual situation: xerces, spidermonkey and libw3c are successfully
installed as explained in OpenVXI building instructions.
But, the compilation of OpenVXI causes the error about std/bastring.h I've
patched as explained by Pavel Cenek on the 26/02/2002. But now, I have 
the messages attached to this mail when compiling the latest element
of OpenVXI: testClient programm.

Thank you very much for solving my problem if you can.

It's been 2 days I'm turning around to make OpenVXI to work on this
system.

Note: we also uses Debian/woody PCs for developping applications. On these
systems, with gcc >= 3.0, I have encountered absolutely 0 problem!

-- 
Nicolas Darnis
mailto:ndarnis@cvf.fr
work phone: (+33) 05 56 01 98 34
GPG 0x6B794D9E:         051F 3035 0183 A6DD 2701 A773 EE05 821E 6B79 4D9E

Attachment: log
Description: Binary data




This page is maintained by Alan W Black (awb@cs.cmu.edu)
speechinfo.org is hosted on a machine donated by VA Linux Systems
VA Linux Systems